Outlet PC
Network switches
https://storage.googleapis.com/outletpc-images/custom/fulldecompra/C8AE8D0A20454766AD2E9A54527C25-4718937609468-386EB489FE5F4C06B9E73DE13DE996-2CAA115461E14F959F70505720F8C2-E4668F77122844AE9C817E549F0E19-none-none/images-na.ssl-images-amazon.com/images/I/71EG--8i5OL.jpeg
Open box
-35 %
Zyxel GS1900-24EP Managed L2 Switch 24-Port Gigabit Ethernet with 12-Port PoE+ 130W Open Box
149,00 €
VAT included
229,00 €
Save80,00 €
Ref: 00938389
Estimated delivery 11/11/26 from
7,99 €
• Layer 2 (L2) managed switch with 24 Gigabit Ethernet 10/100/1000 ports. • Includes 12 PoE+ 802.3at ports providing up to 30W each with a 130W total budget. • 48 Gbps non-blocking switching capacity and 35.7 Mpps forwarding rate. • Intelligent management via web interface and ZON utility with VLAN, QoS, and IGMP Snooping support. • Cooling controlled by an intelligent fan that adjusts speed based on temperature. • Advanced security features with 802.1X support, DoS prevention, and SNMP v1/v2/v3. • Design ready for 19-inch rack mounting with installation kit included. • Support for IPv6 dual stack management and 9K Jumbo Frames. • 8000-entry MAC address table and 525 KB buffer.
12-month warranty

Technical specifications

Management features
Switch type:
Managed
Switch layer:
L2
Quality of Service (QoS) support:
Yes
MIB support:
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Ports & interfaces
Number of basic switching RJ-45 Ethernet ports:
24
Basic switching RJ-45 Ethernet port type:
Gigabit Ethernet (10/100/1000)
Electrical connector:
AC-in power connector
Connection
Networking standards:
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
10G support:
No
Supported cable types:
Cat5, Cat5e
Port mirroring:
Yes
Full duplex:
Yes
Flow control support:
Yes
Link aggregation:
Yes
Auto MDI / MDI-X:
Yes
Spanning Tree Protocol:
No
Ethernet LAN, data transfer speed:
10,100,1000 Mbit/s
Supports MAC address auto-learning:
Yes
VLAN support:
Yes
Virtual LAN features:
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Data transmission
Switching capacity:
48 Gbit/s
Forwarding rate:
35.7 Mpps
MAC address table:
8000 entries
Store-and-forward:
Yes
Jumbo Frames support:
Yes
Jumbo Frames:
9000
Packet buffer memory:
0.525 MB
Security
DHCP features:
DHCP client
IGMP:
Yes
Supported security algorithms:
802.1x RADIUS
MAC, address filtering:
Yes
Static port security:
Yes
SSH/SSL support:
Yes
Password protection:
Yes
Authentication type:
HWTACACS+, IEEE 802.1x, RADIUS
Multicast features
Multicast support:
Yes
Design
Rack mounting:
Yes
Stackable:
Yes
Product color:
Black
Reset button:
Yes
Performance
Noise level:
26 dB
Power control
Power supply included:
Yes
AC input voltage:
100 - 240 V
AC input frequency:
50 - 60 Hz
Power consumption:
206,5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE):
Yes
Weight & dimensions
Width:
330 mm
Depth:
330 mm
Height:
44 mm
Weight:
2.48 kg
Packaging content
Cables included:
AC
Quick setup guide:
Yes
User manual:
Yes
User manual:
Yes
Packaging
Packaging type:
Box
Logistics data
Harmonized System (HS) code:
85176990

Most Purchased

Other bestsellers